Status

Core Graveyard
Talkback Client
--
major
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Stephen Moehle, Assigned: Jan Carpenter)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Talkback no longer seems to work.  Mozilla crashed today, but Talkback never
started.  I went to the components directory, and talkback.exe is there with a
size of 386560 bytes which seems reasonable.  I tried running talkback.exe
directly from a CMD prompt, but talkback exited immediatedly.

Tested with Mozilla 2001032004 on Win2000.
(Reporter)

Comment 1

17 years ago
I should mention that Talkback worked ok with a 3/13 build

Comment 2

17 years ago
Upping severity to major.
Severity: normal → major

Comment 3

17 years ago
Re-assigning to janc@netscape.com
Assignee: namachi → janc
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
I'm also seeing this on Windows 98.
(Reporter)

Comment 5

17 years ago
Talkback is working again on Win2000.  Trunk build 2001032604.  Resolving WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

17 years ago
*** Bug 60099 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

17 years ago
verified on 2001-03-26-08-Mtrunk with win2k and win98
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.