installing new build corrupts profile

VERIFIED DUPLICATE of bug 53670

Status

--
critical
VERIFIED DUPLICATE of bug 53670
18 years ago
10 years ago

People

(Reporter: william, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have noticed that installing each new build sometimes "corrupts" my profile. 
I get the feeling that this is related to the fact that I move my previous
install to a new directory and start fresh with each build.  This is opposed to
copying the new build over the old one.

It occured to me while writing bug 72707 that it might be locking mozilla up on
startup because the skin I install each time is not there.

Mozilla should gracefully handle a missing theme and load a default theme if
it's not there.

Comment 1

18 years ago
see bug 53670

Comment 2

18 years ago
In which way does the profile get corrupted?
(Reporter)

Comment 3

18 years ago
I agree with this bing a duplicate of 53670.  I only say corruption because it
hangs Mozilla at the splash screen.  That bug didn't come up in my search, and I
must have missed it when I scanned the FRB list.

*** This bug has been marked as a duplicate of 53670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.