Last Comment Bug 727218 - mark nsSVGImageListener final
: mark nsSVGImageListener final
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: SVG (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla13
Assigned To: Rafael Ávila de Espíndola (:espindola) (not reading bugmail)
:
: Jet Villegas (:jet)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 12:53 PST by Rafael Ávila de Espíndola (:espindola) (not reading bugmail)
Modified: 2012-02-16 02:49 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
mark nsSVGImageListener final (482 bytes, patch)
2012-02-14 12:53 PST, Rafael Ávila de Espíndola (:espindola) (not reading bugmail)
roc: review+
Details | Diff | Splinter Review

Description Rafael Ávila de Espíndola (:espindola) (not reading bugmail) 2012-02-14 12:53:21 PST
Created attachment 597142 [details] [diff] [review]
mark nsSVGImageListener final

This fixes the clang build with -Werror because we delete nsSVGImageListener and it has virtual methods.
Comment 1 Rafael Ávila de Espíndola (:espindola) (not reading bugmail) 2012-02-15 03:31:20 PST
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=766e9d94a081
Comment 2 Marco Bonardo [::mak] 2012-02-16 02:49:13 PST
https://hg.mozilla.org/mozilla-central/rev/766e9d94a081

Note You need to log in before you can comment on or make changes to this bug.