If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Running from different directories has problems

VERIFIED DUPLICATE of bug 4965

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 4965
19 years ago
a year ago

People

(Reporter: Paul MacQuiddy, Assigned: Suresh Duddi (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On Windows, if you run one build from one directory, shutdown, and then run
another build (or the same one) from a different directory, you will get a
string of nsComponentManager errors, and apprunner will not launch. If you
launch again (twice in a row) from the same directory, it will launch fine. If
you go back to the first directory, you will experience the same sequence of
events.

You should be able to go back and forth between different builds without
experiencing this type of difficulty.
(Reporter)

Updated

19 years ago
QA Contact: leger → paulmac
(Assignee)

Updated

19 years ago
Assignee: don → dp
(Assignee)

Comment 1

19 years ago
It is me!
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 4965 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
verified as a dup

Comment 4

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.