Improve performance on Speed Reading and Fish Tank

RESOLVED DUPLICATE of bug 727838

Status

()

P2
normal
RESOLVED DUPLICATE of bug 727838
7 years ago
7 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

unspecified
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 beta+)

Details

I checked the performance of two benchmarks in Nightly and Maple Firefox on Android. The results were not very good. Can we do better?

http://ie.microsoft.com/testdrive/mobile/performance/speedreading/default.html
http://ie.microsoft.com/testdrive/mobile/Performance/FishIETank/Default.html
Would be nice to get some forward progress on this, but it's not the most important thing in the world
Priority: -- → P2
Keywords: fennecnative-betablocker
blocking-fennec1.0: --- → beta+
Since these are canvas demos too, I think this is a dupe of bug 727838. Reopen if not the case.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727838
You need to log in before you can comment on or make changes to this bug.