pasting from loses whitespace at beginning of line

RESOLVED DUPLICATE of bug 69024

Status

()

Core
Selection
--
major
RESOLVED DUPLICATE of bug 69024
18 years ago
17 years ago

People

(Reporter: shaver, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Go to the URL above and select the whole thing (Accel-A or by dragging), then
paste (Accel-C, Accel-V or middle-click in an xterm).  Notice that the spaces
that are supposed to be before the "</script>" are not.  This results in patch
damage when attempting to copy patches out of bugzilla entries, and perhaps
other kinds of silent data corruption.

I'm seeing this on the tip as well as on 0.8.1.

-    var _elementIDs = ["generalStartupBrowser", /*"toolbarStyle,"*/
"showHideTooltips"];
+    var _elementIDs = ["generalStartupBrowser", "showHideTooltips"];
   ]]>
</script>

Comment 2

18 years ago
Maybe this is a duplicate of another bug on Joe's list?  #69024?

Comment 3

17 years ago
sounds like a dup to me, marking as such

*** This bug has been marked as a duplicate of 69024 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.