Can't upload large images on facebook

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: alindeac, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.27) Gecko/20120216 Firefox/3.6.27

Can't upload large images (png and jpg) on facebook neither on the wall or in a an album. Sometimes, when uploading a large image in an album an unknown error is given but most of the time the uploading bar gets stuck to a certain point and the upload is not done from there on. When uploading an image to the wall the loading animation keeps going - never stops.

Reproducible: sometimes

Steps to reproduce:
1. Go to Google search engine
2. Search for large png images (e.g 2816x2112, 5000x4068, etc )
3. Log into your Facebook account.
4. Go to your profile -> photos -> Add Photos -> name the album in the upper left corner -> Select photos to upload.

Expected results:
The image selected should upload.

Actual results:
The image selected does not upload, the Uploading bar gets stuck to a certain point without uploading.

*Notes: 
On Windows XP when I uploaded a png image (5000x4068px) on the wall I got the error "Failed to upload photo" but on Ubuntu 11.10 the loading animation keeps on spinning without loading. 
Reproducible on Firefox 3.6.27 and Firefox 11 beta 3.
Mozilla/5.0 (Windows NT 6.0; rv:10.0.2) Gecko/20100101 Firefox/10.0.2 

Issue is also reproducible on Firefox 10.0.2 ESR - large png images are not uploaded in a Facebook album.
Can you please find the regression range for this bug? especially if it's a regression to the libpng fix we took in 10.0.2.
Keywords: regressionwindow-wanted
Reproducible also on Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0 beta 2
Thanks Mihaela. At least that confirms its not a regression for our libpng fix. Can you please use mozregression to find the regression range?
Also is this reproducible in other browsers?
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

Reproducible ever since Firefox 3.6.16.

Reproducible also on Chrome 7.0.963.56, Opera 11.61 and Safari 5.1.
I think this is more than likely a limitation within Facebook and not a *bug*. Marking as INVALID for now -- please reopen if you can make a case for this being bug we can fix.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: regressionwindow-wanted
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.