Last Comment Bug 728525 - Spool add-on creates zombie compartments
: Spool add-on creates zombie compartments
Status: RESOLVED FIXED
[MemShrink:P3]
:
Product: Core
Classification: Components
Component: General (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
https://addons.mozila.org/addon/spool/
Depends on:
Blocks: LeakyAddons ZombieCompartments
  Show dependency treegraph
 
Reported: 2012-02-17 22:36 PST by Kris Maglione [:kmag]
Modified: 2012-02-29 00:07 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Kris Maglione [:kmag] 2012-02-17 22:36:54 PST
The Spool add-on leaks the compartment of the last page "spooled". Only one compartment seems to be leaked, replaced with the compartment of the next spooled page later.

Not CCing author as no provided email addresses have Bugzilla accounts, but they've been notified via AMO.
Comment 1 dwitte@gmail.com 2012-02-28 23:56:08 PST
I didn't fix this, but thanks anyway!
Comment 2 dwitte@gmail.com 2012-02-29 00:07:57 PST
lol

Note You need to log in before you can comment on or make changes to this bug.