can't read mail or fetch http or https after wake from sleep

VERIFIED DUPLICATE of bug 69285

Status

()

Core
Networking
--
major
VERIFIED DUPLICATE of bug 69285
18 years ago
17 years ago

People

(Reporter: xolaware.llc, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
related or unrelated to 58798 & 60204.  unlike those bugs, i made certain not to
visit a secure site before doing the following.

1] get mail
2] sleep
3] wake from sleep
4] attempt to get mail again or visit any http or https web page (i tried
http://www.cnn.com).

the barber-pole on the bottom of the pole moves, and it is possible to switch
back and forth between windows and go to other apps, but it is apparently
impossible to access anything via the network.

quitting and restarting mozilla solves this problem.  i marked this as major
because i (and presumably others) probably pretty constantly sleep and wake
their iBooks and wish not to have to close all open browser windows.

i've had this problem for several days with the nightly builds; i am currently
using 2001032016.

i am using an iBook DV with MacOS 9.1 .
(Reporter)

Comment 1

18 years ago
more info:

other steps that also do the same thing:

1] visit http://www.mozilla.org
2] sleep
3] wake
4] click on any URL on http://www.mozilla.org

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 69285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
I don't think this bug is the same as bug 69285. That bug freezes Mozilla; you
can't use Mozilla or any other applications until you force-quit Mozilla. This
bug doesn't report a freeze. (I reported the other bug)
(Reporter)

Comment 4

18 years ago
i guess i agree with the comment that this bug seems different from 69285.  i 
believe that 69285 is much more closely related (duplicate) of 60204.  i looked 
at 60204, and i submitted this thinking it was sufficiently different.  if 
anything, i would suggest re-opening this bug, and closing 69285 as a dup of 
60204.

however, i will leave it to someone else to re-open.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
I'm verifying this as a dup. If the people in the other report say this issue is in fact seperate, please reopen as needed. Thanks.

Comment 6

17 years ago
-> networking
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.