Dynamic text seen moving by IE and centered stable with mozilla

VERIFIED INVALID

Status

()

--
trivial
VERIFIED INVALID
18 years ago
18 years ago

People

(Reporter: mimi_fruchter, Assigned: smontagu)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    

 A hebrew site. contains a box with dynamic text referring to the
recommended resolution for watching the site. When browsed with IE it is shown 
moving (entering from right side of a box and moving towards the left until it 
vanishes and then all over again) yet with mozilla the text is table, centered 
in the box (no loss of data detected)

Reproducible: Always
Steps to Reproduce:
browse the cite www.cet.ac.il and compare with display of IE for the same site. 

Expected Results:  It should look the same on both browser (but it is not a 
critical bug)


see the source lines as copied by using alt+printscreen 
in attached file.

Updated

18 years ago
Summary: Dynamic text seen moving by IE and centered stable with mozilla → [BiDi] Dynamic text seen moving by IE and centered stable with mozilla

Comment 1

18 years ago
[BiDi] is reserved for bugs found by Andreas' team when testing my IBMBIDI and
non-IBMBIDI builds.

Updated

18 years ago
Summary: [BiDi] Dynamic text seen moving by IE and centered stable with mozilla → Dynamic text seen moving by IE and centered stable with mozilla

Comment 2

18 years ago
erik resign. reassign all his bug to ftang for now.
Assignee: erik → ftang

Comment 3

18 years ago
mark as assign for now.
Status: NEW → ASSIGNED

Comment 4

18 years ago
reassign to simon@softel.co.il. Please take a look at this one.
Assignee: ftang → simon
Status: ASSIGNED → NEW
(Assignee)

Comment 5

18 years ago
I believe this is the behaviour intended by the site designer. If I do a View
Source from Mozilla or Netscape 4.7 I just see the text, but from IE the text is
inside a MARQUEE tag.

Marking INVALID




Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
Verifying as invalid. Copying Kat Momoi on this one. Please reopen in case 
someone disagrees.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.