Respect user-scalable=no <meta viewport> value in Native UI

RESOLVED DUPLICATE of bug 707571

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 707571
6 years ago
6 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We currently read that value into allowZoom, but we don't use it anywhere, which means that we don't really respect that value.  A sample page which shows this problem is about:firefox.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707571
http://www.audiomicro.com/free-south-park-sound-clips-respect-my-authority-download-587805
You need to log in before you can comment on or make changes to this bug.