Closed Bug 729293 Opened 8 years ago Closed 8 years ago

Reduce border-radius on nav-bar to match Australis design

Categories

(Firefox :: Theme, defect, trivial)

x86_64
Windows 7
defect
Not set
trivial

Tracking

()

RESOLVED FIXED
Firefox 13

People

(Reporter: soapy, Assigned: soapy)

References

Details

Attachments

(1 file)

Reduce border-radius on nav-bar and personal toolbar to match Australis design.
Assignee: nobody → soapyhamhocks
Attached patch Patch v1Splinter Review
Attachment #599343 - Flags: review?(dao)
Attachment #599343 - Flags: review?(dao) → review+
Status: NEW → ASSIGNED
https://hg.mozilla.org/mozilla-central/rev/79f6248f7f42
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 626235
You need to log in before you can comment on or make changes to this bug.