MAPLE: Crash Report [@ dvmGetVirtualizedMethod ]

RESOLVED DUPLICATE of bug 728614

Status

()

P1
critical
RESOLVED DUPLICATE of bug 728614
7 years ago
7 years ago

People

(Reporter: paul.feher, Unassigned)

Tracking

({crash})

Trunk
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 beta+)

Details

(Whiteboard: MAPLE)

(Reporter)

Description

7 years ago
Nightly:Fennec/13.0a1(2012-02-21)
HTC Desire Z (Android 2.3)

I got crash: 
https://crash-stats.mozilla.com/report/index/bp-7d6ea023-050e-412c-82b8-3ed112120222

Possible steps to reproduce:
1. Load about:fennec

NOTE: This was a one time bug.

Updated

7 years ago
Severity: normal → critical
Keywords: crash
Whiteboard: MAPLE
https://crash-stats.mozilla.com/report/index/bp-7d6ea023-050e-412c-82b8-3ed112120222
0 	libdvm.so 	dvmGetVirtualizedMethod 	
1 	libdvm.so 	JNI_CreateJavaVM 	
2 	libxul.so 	_JNIEnv::CallVoidMethod 	jni.h:631
3 	libxul.so 	mozilla::AndroidGeckoEvent::DoCallback 	widget/android/AndroidJavaWrappers.cpp:684
4 	libxul.so 	nsAppShell::ProcessNextNativeEvent 	widget/android/nsAppShell.cpp:481
5 	libxul.so 	nsBaseAppShell::DoProcessNextNativeEvent 	widget/xpwidgets/nsBaseAppShell.cpp:171
6 	libxul.so 	nsBaseAppShell::OnProcessNextEvent 	widget/xpwidgets/nsBaseAppShell.cpp:324
7 	libxul.so 	nsThread::ProcessNextEvent 	xpcom/threads/nsThread.cpp:619
8 	libxul.so 	NS_ProcessNextEvent_P 	obj-firefox/xpcom/build/nsThreadUtils.cpp:245
9 	libxul.so 	mozilla::ipc::MessagePump::Run 	ipc/glue/MessagePump.cpp:110
10 	libxul.so 	MessageLoop::RunInternal 	ipc/chromium/src/base/message_loop.cc:208
11 	libxul.so 	MessageLoop::Run 	ipc/chromium/src/base/message_loop.cc:201
12 	libxul.so 	nsBaseAppShell::Run 	widget/xpwidgets/nsBaseAppShell.cpp:189
13 	libxul.so 	nsAppStartup::Run 	toolkit/components/startup/nsAppStartup.cpp:295
14 	libxul.so 	XRE_main 	toolkit/xre/nsAppRunner.cpp:3564
15 	libxul.so 	Java_org_mozilla_gecko_GeckoAppShell_nativeRun 	toolkit/xre/nsAndroidStartup.cpp:103
16 	libmozglue.so 	__res_nsend 	other-licenses/android/res_send.c:973
Keywords: fennecnative-betablocker

Updated

7 years ago
Priority: -- → P1
this was caused by my patch in bug 728614 and fixed by the follow up patch in bug 728614
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728614
blocking-fennec1.0: --- → beta+
You need to log in before you can comment on or make changes to this bug.