Implement a way to remove awesomebar results

RESOLVED DUPLICATE of bug 671131

Status

()

RESOLVED DUPLICATE of bug 671131
7 years ago
7 years ago

People

(Reporter: ibarlow, Assigned: lucasr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Sometimes results appear in our awesomebar that are irrelevant / embarrassing / wrong. We should build a simple means to remove them, either by

1. Long press on result, launch context menu with option to "Delete"
or
2. Swipe to remove (on ICS)

This action should delete the URL from your awesomebar results and your history. It should not be undoable, and should only be a one-time deletion. In other words, if a user visits the url again later, it should reappear in their awesomebar and history results.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671131
You need to log in before you can comment on or make changes to this bug.