Closed Bug 729549 Opened 9 years ago Closed 9 years ago

The cursor is not always displayed when changing it's position in the search text input field at bugzilla.mozilla.org

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 673408

People

(Reporter: camelia.urian, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image Device screen shot
Fennec/13.0a1 2012-02-21
Device: HTC Desire (Android 2.2)

Steps to reproduce:
1. Go to bugzilla.mozilla.org.
2. Tap in the Search field and enter a search string.
3. Tap on different locations in the search string to position the cursor there.

Expected results:
Every time the cursor is positioned in the string it is also displayed.

Actual results:
Sometimes the cursor is not displayed when changing the position in the search input text field.

Notes:
-- The issue is not reproducible on the Android Browser
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673408
You need to log in before you can comment on or make changes to this bug.