IonMonkey: Non-deterministic crash on heap

RESOLVED DUPLICATE of bug 728188

Status

()

Core
JavaScript Engine
--
major
RESOLVED DUPLICATE of bug 728188
6 years ago
6 years ago

People

(Reporter: decoder, Unassigned)

Tracking

(Blocks: 2 bugs, {crash, testcase})

Other Branch
x86_64
Linux
crash, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 599846 [details]
Testcase for shell

The attached testcase crashes on ionmonkey revision 5a04fd69aa09 (run with --ion -n -m --ion-eager), tested on 64 bit.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 728188
You need to log in before you can comment on or make changes to this bug.