No way to scroll to the top or bottom of the page in one action

RESOLVED DUPLICATE of bug 708765

Status

()

RESOLVED DUPLICATE of bug 708765
7 years ago
7 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1) Load a long page in Fennec Native.
2) Try to figure out how to go directly to the bottom of the page.
3) Scroll down.
4) Try to figure out how to go directly to the top of the page.

Actual results:
The two-finger gestures that worked in Fennec XUL don't work. There isn't Opera Mobile-like visual UI, either.

Expected results:
Expected to be able to go directly to the top/bottom of the page in a reasonably discoverable way.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708765
You need to log in before you can comment on or make changes to this bug.