Flash doesn't work propertly. Mozilla shows only a little peace of animation.

VERIFIED DUPLICATE of bug 72427

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 72427
17 years ago
15 years ago

People

(Reporter: Mikko Vedru, Assigned: av (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010221
BuildID:    20010322

Flash doesn't work propertly. Mozilla shows only a little peace of animation.

http://www.nival.com/ - Flash doesn't work. At all. In this case, I am not sure
is it Mozilla-bug or is it just because of bad code on page...

Reproducible: Always
Steps to Reproduce:
Run it.

Comment 1

17 years ago
*** Bug 72989 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
this is a dup...i need to find it..

Updated

17 years ago
Keywords: flash
Whiteboard: DUPEME

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 72427 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.