Closed Bug 729918 Opened 11 years ago Closed 11 years ago

Investigate why start_uptake_monitoring builder uses wrong script_repo_revision property

Categories

(Release Engineering :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rail, Assigned: rail)

References

Details

(Whiteboard: [releases][automation])

Attachments

(1 file)

start_uptake_monitoring for 11.0b4 was running with script_repo_revision 	FIREFOX_11_0b1_RELEASE 	set by Builder. Uptake monitoring was looking for 11.0b1 as well.
Assignee: nobody → rail
Still the same for 11.0b5 :/
Let's use set_properties to explicitly set them. Will test in staging.
Attachment #601645 - Flags: review?(catlee)
Attachment #601645 - Flags: review?(catlee) → review+
Comment on attachment 601645 [details] [diff] [review]
use set_properties

It worked fine in staging

http://hg.mozilla.org/build/buildbotcustom/rev/9a926d916dc1
Attachment #601645 - Flags: checked-in+
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Your recent landed changes went live around 7:30 AM PDT.
Duplicate of this bug: 725889
Worked as expected in 10.0.3esr
Status: RESOLVED → VERIFIED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.