Closed Bug 729925 Opened 10 years ago Closed 10 years ago

Queued Messages don't work with iframes

Categories

(DevTools :: Console, defect)

13 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 692829

People

(Reporter: vladmaniac, Unassigned)

Details

Attachments

(3 files)

Attached file file 1
Build identifier: Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20120223 Firefox/13.0a1

STR: 

1. Save the attachments locally
2. Open the file named "test4_simpleiframe_interation.html" in the latest Firefox 13 
3. Click the "Click me" button inside the iframe 
4. Open the web console 

Expected Results: 

[16:50:59.046] console log 1 @ file:///home/vladmaniac/Desktop/testConsoleQueuedMessages/test_basic_queuedmessages.js:42
[16:50:59.053] console error 1 @ file:///home/vladmaniac/Desktop/testConsoleQueuedMessages/test_basic_queuedmessages.js:46
[16:50:59.059] console info 1 @ file:///home/vladmaniac/Desktop/testConsoleQueuedMessages/test_basic_queuedmessages.js:50

Actual Results: 
Blank - console echoes no data - therefore queued messages do not work with iframes
Attached file file 2
Attached file file 3
Thanks for your bug report Vlad!

This is a known bug, from the day we implemented this feature.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692829
So you knew what you were doing :)
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.