Awesomescreen search fails to find desktop bookmarks

RESOLVED DUPLICATE of bug 721731

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 721731
6 years ago
2 years ago

People

(Reporter: samth, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 +)

Details

(Reporter)

Description

6 years ago
Currently, I have a number of desktop bookmarks from sync.  However, typing in their title into the awesomescreen text entry doesn't find them -- it just shows the various search options.  Mobile bookmarks are found correctly, however.  The bookmarks can be seen in the "Bookmarks" tab of the awesomescreen.

Comment 1

6 years ago
This issue doesn't occur on

Nightly:Fennec/13.0a1 (2012-02-28)
Devices: HTC Desire Z
OS: Android 2.3.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(In reply to Paul Feher from comment #1)
> This issue doesn't occur on
> 
> Nightly:Fennec/13.0a1 (2012-02-28)
> Devices: HTC Desire Z
> OS: Android 2.3.3

Paul, we should probably ask Sam for an update.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: WORKSFORME → ---

Comment 3

6 years ago
Sam, can you verify if this issue is still present? If so, can you provide more details for this issue (device name, OS etc.)
(Reporter)

Comment 4

6 years ago
Unfortunately, Sync (or something else) has decided to stop showing me any non-mobile bookmarks, or to sync changes to titles of mobile bookmarks.  Reporting that bug now, but it makes it hard to re-confirm this bug at the moment.

Updated

6 years ago
Status: REOPENED → NEW
blocking-fennec1.0: --- → ?
Keywords: regression, regressionwindow-wanted

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721731
Keywords: regression, regressionwindow-wanted

Updated

6 years ago
blocking-fennec1.0: ? → +
You need to log in before you can comment on or make changes to this bug.