Wikipedia mobile version doesn't work with Fennec Native 12a2

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: jon, Unassigned)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

visit a wikipedia (or Wikia) page that has long content


Actual results:

mobile version condenses page down with "show" buttons to expand page. Pressing the button does nothing.


Expected results:

mobile version condenses page down with "show" buttons to expand page. Pressing the button expands the section.
Hello Jon,

Which Android device did you test this on?

I tried this on a Samsung Galaxy Nexus (Android 4.0.2), visiting the page http://en.m.wikipedia.org/wiki/Mozilla from within Nightly (02/23), and this works fine.

Are you able to try Nightly (http://nightly.mozilla.org) for Android? If so, can you test this out again and report back?
OS: Windows 7 → Android
Hardware: x86_64 → ARM
(Reporter)

Comment 2

7 years ago
I did it on a Droid X. I can try the nightly. Actually, I just retried it on the Aurora alpha I downloaded last night, and it's working in that one, so whatever the issue is must be fixed already. It was broken the whole time I've been using Aurora until now.

Comment 3

7 years ago
This issue doesn't occur on

Nightly:Fennec/13.0a1
Devices: HTC Desire Z
OS: Android 2.3.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → FIXED
We don't know what fixed this. Works for me is the correct resolution.
Status: VERIFIED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.