ALL YOUR BASE ARE BELONG TO US!!

RESOLVED WONTFIX

Status

()

defect
P1
critical
RESOLVED WONTFIX
18 years ago
11 years ago

People

(Reporter: mjudge, Assigned: hyatt)

Tracking

Trunk
Future
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [aybabtu], )

Attachments

(2 attachments)

Reporter

Description

18 years ago
In A.D. 2101
War was beginning.
What happen?
Somebody set up us the bomb.
We get signal.
What!
Main screen turn on.
Its you!!
How are you gentlemen!!
All your base are belong to us.
You are on the way to destruction.
What you say!!
You have no chance to survive make your time.
HA HA HA HA ....

http://www.planetstarseige.com/allyourbase/AYB2.swf

Updated

18 years ago
Summary: ALL YUOR BASE ARE BELONG TO US!! → ALL YOUR BASE ARE BELONG TO US!!
Reporter

Comment 1

18 years ago
keywords and status update.
Keywords: shockwave
Priority: -- → P5
Whiteboard: [aybabtu]
Target Milestone: --- → mozilla0.9
Also adding www.amiallyourbaseornot.com to the list ;-)

Comment 3

18 years ago
blake set up us the bomb.
Assignee: anthonyd → hyatt
Priority: P5 → P1

Comment 4

18 years ago
linux build 2001031408

All your base are caused a general Protection fault at 0x003f4:00 which belongs
to us.

please fix this.

Comment 5

18 years ago
adding mjudge as qa_contact....
QA Contact: sujay → mjudge

Comment 7

18 years ago
<Ben_Goodger> it's time I hand my flame the tree with massive FE checkin hat to 
somebody else

So this is clearly Ben's. reassigning.
Assignee: hyatt → ben

Comment 8

18 years ago
suggest changing component to SVG (may be moveable... for great justice)
hot potato, hot potato...
Assignee: ben → pinkerton
Status: NEW → ASSIGNED
I'm on my way to destruction.
pavlov set up us the bomb.
Assignee: pinkerton → pavlov
Status: ASSIGNED → NEW
What you say!!

Comment 13

18 years ago
Suggesting this be moved to the internationalization component.

And here it is in Esperanto just for good measure:

En A.D. 2101
Milito komencig^is
Kio okazas?
Iu subis suprene ni la bombon.
Ni recevas signalon.
Kio!
C^efa ekrano ens^altu.
G^i estas vi!!
Kiel estas vi sinjoroj!!
c^iuj vi bazo estas apartenu al ni.
Vi estas je la vojo al detruado.
Kio vi diras!!
Vi disponas ne s^ancon travivi faru vian tempon.
HA HA HA HA ....

Comment 14

18 years ago
jst and xpconnect
Assignee: pavlov → jst
IIRC scc was talking about this a while ago, I think he'll know what needs to be
done about this, reassigning :-)
Assignee: jst → scc
This patch impliments a default subject of "ALL YOUR BASE ARE BELONG TO US" in 
the message compose window.  I feel this makes Mail/News compliant with 
Interplanetary RFC 094832.
um, what's the unrelated change to nsSmtpUrl.cpp doing in there?

Marking bug as being on the Sun Neutrino platform, since I suspect that is what
the cause of the explosion was.

Also, setting QA to a random QA person.
OS: other → Neutrino
QA Contact: mjudge → kerz
Hardware: All → Sun
hixie: the hazards of doing a cvs -q diff -u > foo.txt and blindly attaching to 
a bug such as this ;-)

Comment 20

18 years ago
Occasional bugzilla spam bugs are fun, but removing shockwave keyword so as not 
to distract folks (like me!) who are actually working on that. ;-> Thanks.
Keywords: shockwave

Comment 21

18 years ago
Not sure I have the right expertise to fix this bug.  Re-assigning to someone
more capable in this arena.
Assignee: scc → waqar
Target Milestone: mozilla0.9 → Future

Comment 22

18 years ago
assigning bug to hyatt, maybe he can help us with this.
Assignee: waqar → hyatt

Updated

18 years ago
Blocks: 59921
<base href="allyour.xml" target="us" />

Updated

18 years ago
OS: Neutrino → other
Hardware: Sun → Other
All the Indians base are belong to Seattle this year...  but somebody set 
Oakland up the bomb.
Blocks: 114291

Updated

18 years ago
No longer blocks: 114291

Comment 25

18 years ago
*** Bug 114291 has been marked as a duplicate of this bug. ***

Comment 26

18 years ago
Works for me.

Apart from the fact that PlanetStarSeige[sic] has become PlanetTribes, this URL
works on Mozilla 2001121303 on Windows ME after installing the Flash plugin:
http://www.planettribes.com/allyourbase/AYB2.swf

Can we make this bug into a Flash meta-bug?  There doesn't seem to be one.

On a related topic:  Check out http://www.allyourbrand.org/
In the Ads section, one of the entries has a dig at (Mozilla.org's parent
Netscape)'s parent AOL: "All your loneliness are belong to us."
Even the Lizard...

Comment 28

18 years ago
making fun of bad japanese grammar is so last year.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Updated

18 years ago
Blocks: 123456

Updated

18 years ago
No longer blocks: 123456

Updated

18 years ago
No longer blocks: 59921
You need to log in before you can comment on or make changes to this bug.