Last Comment Bug 730629 - Hide http:// and single trailing slashes when displaying hyperlink target URLs
: Hide http:// and single trailing slashes when displaying hyperlink target URLs
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: Firefox 14
Assigned To: Dão Gottwald [:dao]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-25 16:38 PST by Dão Gottwald [:dao]
Modified: 2012-03-15 07:59 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.07 KB, patch)
2012-02-25 16:38 PST, Dão Gottwald [:dao]
gavin.sharp: review+
limi: ui‑review+
Details | Diff | Splinter Review

Description Dão Gottwald [:dao] 2012-02-25 16:38:48 PST
Created attachment 600729 [details] [diff] [review]
patch

We didn't do this for Firefox 4 since it was too close to the release. We can revisit this now, especially since bug 665580 landed in the meantime.

I propose that we tie this to the existing browser.urlbar.trimURLs pref, since it's probably the same set of users who would want to disable this.
Comment 1 Alex Limi (:limi) — Firefox UX Team 2012-03-13 14:45:30 PDT
Comment on attachment 600729 [details] [diff] [review]
patch

Makes sense to me.
Comment 3 Marco Bonardo [::mak] 2012-03-15 07:59:23 PDT
https://hg.mozilla.org/mozilla-central/rev/5eb02eec0102

Note You need to log in before you can comment on or make changes to this bug.