Snappier Full screen Animations

RESOLVED DUPLICATE of bug 423014

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 423014
6 years ago
6 years ago

People

(Reporter: Rakshith, Unassigned)

Tracking

13 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Wouldn't full screen tab animations and the browser be snappier if the full screen title bar only overlaps the content when hovered Like how IE9 does instead of resizing the entire hardware accelerated webpage? Isn't it a waste of resource when there is a snappier alternative?

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423014
You need to log in before you can comment on or make changes to this bug.