If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Screen closes after time-out period with video playback in fullscreen mode

RESOLVED DUPLICATE of bug 739542

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 739542
6 years ago
a year ago

People

(Reporter: Camelia Urian, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Fennec/13.0a1 2012-02-27
Device: Samsung Nexus S (Android 2.3.6)

Steps to reproduce:
1. Go to Settings and set the Display time-out to 15 seconds.
2. Open Fennec and go to http://random.pavlov.net/video.html.
3. Long tap on the video and set it to fullscreen.
4. Wait for the time-out time to pass.

Expected results:
While the video is in fullscreen the display timeout is disabled.

Actual results:
The screen turns off after the set amount of time passes.
Triaged on 03/12. Is this a WONT FIX?
Duping to the more generic bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739542
Not necessarily a duplicate since this one is referring to full-screen mode
Then the person that fixes the general case can either undupe or fix this issue as well. I don't feel that we need to bugs on essentially the same thing.
You need to log in before you can comment on or make changes to this bug.