RPM the fxhome-social module

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
RPM the fxhome-social module
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

7 years ago
This should use Python 2.7 instead of the built-in Python 2.6. It needs a dependency on our pancake-python27 package.

It also needs to reference python like this:

#!/usr/bin/env python2.7

So that it does not depend on a fixed path and will run from both virtualenvs and alternative OSes that we use for development. (OS X and Ubuntu)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.