Mozilla crashes while browsing these sites.

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: mixer, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010319
BuildID:    2001031915

I was browsing on www.petrozavodsk.ru and www.sampo.ru - no other windows were
open. And then:

**************************************************************
MOZILLA caused an invalid page fault in
module <unknown> at 0000:03deebe4.
Registers:
EAX=03ef41e0 CS=0167 EIP=03deebe4 EFLGS=00010287
EBX=008f1200 SS=016f ESP=0070f7cc EBP=0070f7e8
ECX=02c9c2a8 DS=016f ESI=00000000 FS=577f
EDX=0070f808 ES=016f EDI=1003c5d8 GS=0000
Bytes at CS:EIP:
c0 44 4d 00 0c 00 00 00 09 00 00 00 68 c2 c9 02
Stack dump:
0107d1ee 03ef41e0 0409e700 00000007 1003c5d8 0070f948 0070f808 0070f80c 00fe6646
03fe0440 0409e700 00000007 1003c5d8 0070f948 0070f808 00000000
**************************************************************

I tried to reproduce it, but without success.

Reproducible: Couldn't Reproduce

Comment 1

18 years ago
URL, keywords set.

Reporter: you say while browsing both sites? Do you mean in a particular order or with two mozilla windows open browsing both sites simulatiously?
Keywords: crash
Summary: Mozilla crushes. Not sure, is it a bug or just a bugy Windows98... :) → Mozilla crashes while browsing these sites.
(Reporter)

Comment 2

18 years ago
I mean that I was first browsing on petrozavodsk.ru and I opened one link from 
this site to additional window. After that I opened new window, and typed 
sampo.ru . And opened two edditional links from this site.

But the problem is that I tried to do this in same order, with same link - but 
couldn't reproduce this bug. :(

Comment 3

18 years ago
Reporter do you have the talkback ID from the crash?
Goto <Mozilla Directory>\bin\components\talkback.exe and get the id from there.
Thanks in advance.
(Reporter)

Comment 4

18 years ago
No. I don't have this file at all. Should I download it? I think I should?...

Comment 5

18 years ago
Download the latest mozilla talkbackl nighly. then see if it crashes again.

Comment 6

18 years ago
Browsed for a couple of minutes. WORKSFORME
Marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.