Verify checksums / signatures before pushing to mirrors

RESOLVED DUPLICATE of bug 640168

Status

P3
enhancement
RESOLVED DUPLICATE of bug 640168
7 years ago
5 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [release-automation])

(Reporter)

Description

7 years ago
We're generating checksums and signatures for all builds, repacks and mars now. We should verify that these are still valid before pushing to mirrors.
Component: Release Engineering → Release Engineering: Automation
QA Contact: release → catlee
(Reporter)

Updated

7 years ago
Severity: normal → enhancement
Priority: -- → P3
Bulk move of bugs to Release Automation component.
Component: Release Engineering: Automation (General) → Release Engineering: Automation (Release Automation)
Mass move of bugs to Release Automation component.
No longer blocks: 714371
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 640168
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.