Foxtab doesn't work with the latest version of Flash, cause black screens

RESOLVED WONTFIX

Status

()

Toolkit
Blocklisting
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: Cww, Assigned: jorgev)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
One of the top issues on SUMO over the past two weeks has been issues with black/blank screens.  We've traced this down to users who had Fox Tab and recently updated Flash.  Apparently, Fox Tab doesn't work correctly with the latest version of Flash and causes black new tab windows.

https://support.mozilla.org/en-US/questions/919842 https://support.mozilla.org/en-US/questions/919586 https://support.mozilla.org/en-US/questions/920731

Since we do want users to update Flash, we probably should look at working with the Fox Tab developers (and possibly blocklisting until they get it to work)
(Assignee)

Comment 1

6 years ago
I'm trying to get in touch withe FoxTab team. Instead of blocklisting, we can consider using the compatibility override list and mark the add-on as incompatible with certain Firefox versions. Let's wait and see if they reply, though.
Assignee: nobody → jorge
(Assignee)

Comment 2

5 years ago
Closing old blocklist bugs. Please reopen if the problem still exists.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.