Closed Bug 732645 Opened 11 years ago Closed 11 years ago

When file downloaded incompletely, no warning from firefox

Categories

(Firefox :: Untriaged, defect)

10 Branch
x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 237623

People

(Reporter: t8av, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

I was trying to download a file of size 190MB.


Actual results:

Firefox know from the very beginning the size of the file. Only part of the file was actually downloaded (65MB). I don't know if the problem was in the website itself, the internet connection or in firefox.


Expected results:

Firefox should assert a warning whenever the actual size of the downloaded file is smaller than the expected file size.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.