scrambled black images on drupal encoded www.mobius.org

RESOLVED DUPLICATE of bug 689962

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 689962
6 years ago
6 years ago

People

(Reporter: jane, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

6 years ago
Created attachment 602609 [details]
Mobiusimage1.pdf

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

while on Firefox 10.0.2, on my MacBook, running under Mac OS 10.5.8, 
1. went to Firefox/File/New Window
(set to Mozilla Firefox Start Page = my home page)
2. went to: http://www.mobius.org


Actual results:

top half of page has mozilla firefox icon followed by google search (basically looks like the page generated when i got to Firefox/File/New Window

when i scroll down the page text gets bunched up
"home info news artists events calendar forum video blog subscribe to newsletter"
until i scroll to bottom half which appears normal (and links work)

Note: when I go to Firefox/File/Print and create a pdf copy, the page appears as it should (except for white text "mobius" 
Note 2: I tried this test:
1. went to new window
2. went to http://www.facebook.com/
3. went to http://www.mobius.org
this time as predicted, the facebook page appears in top half and as i scroll down, text gets scrambled as in the previous example and then bottom half appears as normal.


Expected results:

normal website home page that is
black images shown in upper half with text,
as shown in attached pdf file (more or less - colors of text altered but the black images appear as shown).

Note that www.mobius.org appears as it should on Safari and also on Firefox 5.0.1
(i couldn't find a .dmg file for a version between 5.0.1 and 10.0.2 in my downloads, I also tried the new Beta version of Firefox and got the same bug)
(Reporter)

Comment 2

6 years ago
also unfortunately, we no longer have anyone knowledgeable in drupal coding to help us upgrade our website to more current versions of drupal - the developer of our website moved on ... we are running at Drupal core 6.14

not sure which of these apply but i cut and paste these versions here:
ImageAPI 6.x-1.6 Recommended version: 	6.x-1.10 (2011-May-16) 	
ImageCache 6.x-2.0-beta10 Recommended version: 	6.x-2.0-beta12 (2011-May-16) 	
ImageField 6.x-3.1 Recommended version: 	6.x-3.10 (2011-Apr-28)
(Reporter)

Comment 3

6 years ago
sorry another comment.
this problem only appeared when we uploaded images which were black.
(previously upload images appeared normally and the webpage was completely intact)
Can you reproduce this in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 5

6 years ago
yes, thanks for your response Matti, same thing happens when I just tried it in safe mode (Firefox/Help/Restart with Add Ons Disabled)
ah, the pdf is a result of printing...
Can you please attach a screenshot ( http://guides.macrumors.com/Taking_Screenshots_in_Mac_OS_X ) ?
(Reporter)

Comment 7

6 years ago
Created attachment 602740 [details]
1st screen shot (went to mobius.org home page)
(Reporter)

Comment 8

6 years ago
Created attachment 602741 [details]
after scrolling down
(Reporter)

Comment 9

6 years ago
Created attachment 602742 [details]
on safari Version 4.0.5 (5531.22.7) looks fine
(Reporter)

Comment 10

6 years ago
Created attachment 602743 [details]
safari scrolling down - images / webpage as should be
Can you please post the Graphics section of about:support (enter as URL in FF) ?
(Reporter)

Comment 12

6 years ago
Hi Matti,
I don't know what you mean by 

"the Graphics section of about: support (enter as URL in FF)"

can you clarify - be more specific?  I'm not a website developer and have no idea what you are referring to sorry about that.
(Reporter)

Comment 13

6 years ago
do you mean this info on my mac?
Intel GMA X3100:

  Chipset Model:	GMA X3100
  Type:	Display
  Bus:	Built-In
  VRAM (Total):	144 MB
  Vendor:	Intel (0x8086)
  Device ID:	0x2a02
  Revision ID:	0x0003
  Displays:
Color LCD:
  Resolution:	1280 x 800
  Depth:	32-Bit Color
  Core Image:	Hardware Accelerated
  Main Display:	Yes
  Mirror:	Off
  Online:	Yes
  Quartz Extreme:	Supported
  Built-In:	Yes
Display Connector:
  Status:	No Display Connected
please type "about:support" in the Firefox URL bar _without_ the quotes. copy+paste the graphic section into this bug report...
The URL bar is the place where you enter URLs like http://google.com in the browser that want to visit.
(Reporter)

Comment 15

6 years ago
Graphics
      
Vendor ID 8086
Device ID 2a02
WebGL Renderer Blocked for your operating system version.
GPU Accelerated Windows 0/2
Thank you for this bug report and for providing all the necessary information!
This looks like a dupe of bug 689962 (black images, OS X and hardware acceleration is disabled on the users system)

Please reopen this report if this still happens after bug 689962 got fixed and you have a Firefox build that includes the fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689962
You need to log in before you can comment on or make changes to this bug.