Flickering in 3D transforms + CSS transitions on this page

RESOLVED DUPLICATE of bug 730166

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 730166
6 years ago
6 years ago

People

(Reporter: sicking, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Steps to reproduce:

1. Go to http://www.dachip.com/download.html
2. Hover either album cover

Actual Results:

The transition starts out looking great and the 3D effect renders as it should. However when the transition slows down as it starts approaching the end, it starts flickering and showing the front-side of the cover rather than the back-side.

A guess as to what is happening is that the front-side ends up "closer to the camera" in a few of the frames and so that's what we show.

However it renders fine in Chrome so it doesn't entirely look like a website problem.


Expected Results:

A pretty animation of the album flipping over and showing its back-side, with no flickering.
Don't know if this is a 3D transforms or a CSS transition bug, so CCing the implementors of both.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730166
You need to log in before you can comment on or make changes to this bug.