address/url 'about:firefox' shown twice in autocomplete results/suggestions for locationbar

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 603000 [details]
about:firefox shown twice in locationbar autocomplete

Fennec Native 2012-03-05, Android 4.0.3 (stock), Google Nexus S

The url about:firefox is twice in the suggestions after typing 'ab' into the locationbar, see attached screenshot.
OS: All → Android
Hardware: All → ARM
I don't think this has something to do with evangelism.
Component: Evangelism → General
QA Contact: evangelism → general
Is about:firefox listed in the bookmarks more than once?
The bookmarks tab is still broken (bug 732794), but I opened the both entries and checked in the menu that they aren't bookmarks: Both hadn't been bookmarks.
The problem is gone, setting the status to WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.