Closed Bug 733165 Opened 13 years ago Closed 9 years ago

The URL tooltip appears on the bottom scrollbar instead above it

Categories

(Firefox :: General, defect)

10 Branch
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: itiel_yn8, Unassigned)

References

Details

(Keywords: testcase, uiwanted)

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

1. Entering a website which has a bottom scrollbar.
2. Hovering a link.
3. Watching the URL tooltip.


Actual results:

The URL tooltip appears on the bottom scrollbar instead above it.


Expected results:

The URL tooltip appears on the bottom scrollbar instead above it, which makes the rest of the scrollbar invisible.
In these cases, the URL tooltip should appear right above the scrollbar.

A screenshot is attached.
Anyone? :O
A month has passed.
Up.
...
2 months were passed.
Component: Untriaged → Toolbars
Bump?
Still happening in Firefox 44.
Blocks: 541656
Component: Toolbars and Customization → General
Keywords: testcase, uiwanted
OS: Windows 7 → All
Hardware: x86 → All
Attached file testcase
I don't see a reasonable way to fix this in the case of iframes or other scrollable content in the site, and I'm not convinced it's enough of a problem to do so (also: that scrollbars are a bigger problem than any other content). The link preview as caused by the mouse will go away if you move the mouse to the scrollbar, and even if you cause it to show up with the keyboard we'll move it to the other corner if you move the mouse to it.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: