firefox on mac os x has a squar block

RESOLVED DUPLICATE of bug 641288

Status

()

RESOLVED DUPLICATE of bug 641288
7 years ago
7 years ago

People

(Reporter: rong179, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 603132 [details]
screenshot

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

cmd + , open the preferences dialog;
choose the advance tab,click network and setting





Actual results:

when i close the dialog , instead of the dialog  was closed,there leaved a square block at
the left top corner of firefox main window。
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641288
You need to log in before you can comment on or make changes to this bug.