Closed Bug 733330 Opened 9 years ago Closed 9 years ago

Add h264 codec as default supported for HTML5

Categories

(Core :: Audio/Video, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 541286

People

(Reporter: ioana.chiorean, Unassigned)

Details

Attachments

(2 files)

Build ID: Nightly 13.a1 (2012-03-05) 
OS: Windows 7 x86

Build ID: Nightly 13.a1 (2012-03-05) 
Device: Samsung Galaxy Nexus
OS: Android 4.0

Steps to reproduce:
1. Go to www.vplay.ro
2. Try to play a video in HTML5 mode - ex: http://www.vplay.ro/watch/wvgxdw6g/?player=html5

Expected result: 
- video should be available and the user is able to play it.

Actual result:
- Desktop : and error is display : Your browser doesn't support h264 codec in HTML5 video
- Mobile : a thumb photo is displayed instead of the video 

Reproducible both on mobile and desktop Firefox. 
Work on other mobile browsers (Default Android, Chrome) and desktop Chrome.
From the examples here: http://www.html5rocks.com/en/tutorials/video/basics/ the .mp4 is not rendered.
Attached file SDK log
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541286
You need to log in before you can comment on or make changes to this bug.