Picture being rendered outside intended region

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Fanolian, Unassigned)

Tracking

({regression})

13 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox13-)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 603212 [details]
Screenshot of the issue

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20120305 Firefox/13.0a1
Build ID: 20120305031045

Steps to reproduce:

It is originally posted at http://forums.mozillazine.org/viewtopic.php?f=23&t=2439215.

Test link:
http://forum.moztw.org/posting.php?mode=reply&f=2&t=34752
It is a local firefox community forum in Chinese using phpBB.

At the bottom there is a preview pane of previous replies. If I scroll up and down inside the preview pane, sometimes the pictures in it are rendered outside the pane overlapping other contents. It returns to normal position after a second or so.

Last good nightly: 2012-02-16
First bad nightly: 2012-02-17
Pushlog: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=a853f4017192&tochange=2271cb92cc05

The issue is not reproducible if hardware acceleration is disabled.
(Reporter)

Updated

5 years ago
Timothy, any idea what could be the problem here?
Component: Layout: Images → Graphics
QA Contact: layout.images → thebes
I can see it on Mac too. Based on that I'm suspecting bug 727661.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Confirmed that bug 727661 is the cause.
Blocks: 727661
Component: Graphics → Layout
QA Contact: thebes → layout
tracking-firefox13: --- → ?

Updated

5 years ago
tracking-firefox13: ? → +
Might be fixed by bug 735141.
[Triage Comment]
Adding qawanted to confirm that bug 735141 possibly fixed - STR in comment 0
Keywords: qawanted
(In reply to Lukas Blakk [:lsblakk] from comment #5)
> [Triage Comment]
> Adding qawanted to confirm that bug 735141 possibly fixed - STR in comment 0

Apparently this landed in Aurora on March 21st. I tested Firefox 13.0a2 Aurora 2012-03-20 and cannot reproduce this bug. Therefore, I cannot claim bug 735141 fixed this bug. Seems as though it could have been fixed beforehand.
Keywords: qawanted
Let's call this fixed. If not please reopen.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
tracking-firefox13: + → -
You need to log in before you can comment on or make changes to this bug.