Lightning shows all invitations from all subscribed calendars

RESOLVED DUPLICATE of bug 473927

Status

RESOLVED DUPLICATE of bug 473927
7 years ago
6 years ago

People

(Reporter: adi, Unassigned)

Tracking

Lightning 1.2

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1 Iceweasel/9.0.1
Build ID: 20111222080735

Steps to reproduce:

Lightning 1.2.1 (with Connector/Integrator 10.0) on a SOGo server shows all invitations from all subscribed calendars.

Preferences show that calendar.registry.<UUID>.showInvitations is false for
all calendars but the one the user may write to.



Expected results:

Expected behavior would be to only see invitations on calendars where I
have permission to accept invitations. Most probably the "showInvitations" setting isn't respected.

Comment 1

7 years ago
This is a combination of Bug #532993 and Bug #473927.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473927
You need to log in before you can comment on or make changes to this bug.