Bookmarks vs. History folders

VERIFIED DUPLICATE of bug 71768

Status

VERIFIED DUPLICATE of bug 71768
18 years ago
13 years ago

People

(Reporter: xalkina, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The way bookmark & history folders work is inconsistent with linux/2001032321.

Bookmark folders open by clicking on the folder icon or double clicking on the
right-pointing arrow.
History folders open by clicking on the right-pointing arrow or double clicking
on the folder icon.
worksforme, today's cvs build.  Both require double click on the icon or single
click on the arrow...
(Reporter)

Comment 2

18 years ago
Just downloaded 2001032505, still experiencing same problem

Comment 3

18 years ago
History folders works just fine
Problems with bookmark is covered  by bug 71768
Marking as dup

*** This bug has been marked as a duplicate of 71768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.