Set a preference for Livemarks refresh time

RESOLVED DUPLICATE of bug 734073

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 734073
6 years ago
6 years ago

People

(Reporter: jcpereira, Unassigned)

Tracking

13 Branch
mozilla13
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
As discussed in https://bugzilla.mozilla.org/show_bug.cgi?id=731274#c36 i think the time between the livemarks refreshes of one hour is to long, especial if the livemarks are related to news.

In the old livemarks, firefox had the option for the user to set the interval they wanted (browser.bookmarks.livemark_refresh_seconds). In this version it´s hardcoded to an hour.

Can we had a option to set the refresh interval like in the old one? If now, at least can the one hour interval by default be set to a lower number?

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734073
You need to log in before you can comment on or make changes to this bug.