Last Comment Bug 734657 - Upgrade ANGLE to r1042
: Upgrade ANGLE to r1042
Status: RESOLVED FIXED
webgl-conformance
:
Product: Core
Classification: Components
Component: Canvas: WebGL (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla14
Assigned To: Benoit Jacob [:bjacob] (mostly away)
:
Mentors:
Depends on:
Blocks: 731046 669813
  Show dependency treegraph
 
Reported: 2012-03-10 09:26 PST by Benoit Jacob [:bjacob] (mostly away)
Modified: 2012-04-16 08:30 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Benoit Jacob [:bjacob] (mostly away) 2012-03-10 09:26:18 PST
This will get us the fix for ANGLE issue 241 / bug 731046.
Comment 1 Benoit Jacob [:bjacob] (mostly away) 2012-04-15 08:32:44 PDT
Upgrading to r1042 also fixes another crash we've had for a while (bug 669813)
Comment 2 Benoit Jacob [:bjacob] (mostly away) 2012-04-15 08:33:15 PDT
...and should also fix some conformance tests on Windows.

On try:
  https://tbpl.mozilla.org/?tree=Try&rev=2ccd0e335658
Comment 3 Benoit Jacob [:bjacob] (mostly away) 2012-04-15 09:35:08 PDT
Win build failed due to .h in CPPSRCS in Makefiles. new try:
https://tbpl.mozilla.org/?tree=Try&rev=f78f20d29af1
Comment 4 Benoit Jacob [:bjacob] (mostly away) 2012-04-15 12:07:19 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/7aa6a96404c0
Comment 5 :Ehsan Akhgari (away Aug 1-5) 2012-04-16 08:30:04 PDT
https://hg.mozilla.org/mozilla-central/rev/7aa6a96404c0

Note You need to log in before you can comment on or make changes to this bug.