mediawiki-bugzilla charts are broken

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Details

(Whiteboard: [mediawiki-bugzilla])

The mediawiki-bugzilla charts appear broken to me today. The charts on my existing pages, which used to show data, are all now empty with an x-axis that is unreadable. Did anything change in the extension?
Don't know what changed but I can no longer reproduce this bug. Closing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
I'm pretty sure this bug was caused due to a failed result set from Bugzilla, and the charts don't have enough intelligence to not be produced (or cached). Should remain open to implement that fix.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
This issue was resolved with the addition of error handling. If we are unable to connect to Bugzilla we will receive an error message.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(In reply to Brandon Savage [:brandon] from comment #4)
> This issue was resolved with the addition of error handling. If we are
> unable to connect to Bugzilla we will receive an error message.

What error message will be displayed? What will the resulting wiki page look like with the error message (do you have a screenshot)?
You need to log in before you can comment on or make changes to this bug.