Tracking bug for build & release of Firefox+Fennec 12.0b2

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: joduinn, Assigned: nthomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

...waiting for "go to build".
OS: Mac OS X → All
(Assignee)

Updated

7 years ago
Assignee: nobody → nrthomas
Priority: -- → P2
(Assignee)

Comment 1

7 years ago
Created attachment 607352 [details] [diff] [review]
[buildbot-configs] build1 config

TBD for the en-US revision and leaves out l10n for now (milestone exists).
Attachment #607352 - Flags: review?(aki)

Updated

7 years ago
Attachment #607352 - Flags: review?(aki) → review+
(Assignee)

Comment 3

7 years ago
Created attachment 607907 [details] [diff] [review]
[buildbot-configs] skip tagging when rerunning automation for build1

I used this when I wanted to rerun 12.0b2 build1 but without tagging.
Attachment #607907 - Flags: review?(rail)
(Assignee)

Comment 4

7 years ago
Created attachment 607908 [details] [diff] [review]
[buildbotcustom] fix skip_tag

This was needed to pass a checkconfig with skip_tag, so presumably we broke it since we last used this functionality. There will be other spots we need to fix but this is what I landed already.
Attachment #607908 - Flags: review?(rail)
Attachment #607908 - Flags: review?(rail) → review+
Comment on attachment 607907 [details] [diff] [review]
[buildbot-configs] skip tagging when rerunning automation for build1

I think there is no need to check in this change, local change would be enough.
Attachment #607907 - Flags: review?(rail) → review+
(Assignee)

Comment 6

7 years ago
Comment on attachment 607907 [details] [diff] [review]
[buildbot-configs] skip tagging when rerunning automation for build1

I think we're better putting all history into the repo and not allowing local changes at all, consistent with how we treat the masters in general. I've backed this hack out though, on default, so it doesn't trip someone up for 12.0b3.
 http://hg.mozilla.org/build/buildbot-configs/rev/8d2ac2feb27e
Attachment #607907 - Flags: checked-in-
(Assignee)

Comment 7

7 years ago
Shipped on Friday. Thanks for pushing Android bhearsum.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
this was deployed during a reconfig today
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.