mozilla window wont open

VERIFIED DUPLICATE of bug 66161

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 66161
17 years ago
13 years ago

People

(Reporter: mark edwards, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win95; U)
BuildID:    20010326

mozilla window will ONLY open AFTER msn window closes.  i have to open ALL 
mozilla windows before opening msn window.

Reproducible: Always
Steps to Reproduce:
1. start msn as isp
2. attempt to open mozilla
3.

Actual Results:  nothing

Expected Results:  mozilla should open

i have heard of this problem before.  actually, netscape6 does the same thing.  
occasionally, netscape 4.76 does this.

if i am doing something wrong, please tell me:   mark_f_edwards@excite.com

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 66161 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
why file the same bug twice?
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.