Support "transferring" ArrayBuffers/TypedArrayViews to workers using postMessage

RESOLVED DUPLICATE of bug 720083

Status

()

defect
RESOLVED DUPLICATE of bug 720083
7 years ago
a month ago

People

(Reporter: sicking, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [games:p2])

Comment hidden (empty)
Whiteboard: [games:p2]
Blocks: gecko-games

Updated

7 years ago
Keywords: dev-doc-needed
720083
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: transferables
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.