Port Livemarks front-end changes from bug 613588

RESOLVED DUPLICATE of bug 730837

Status

RESOLVED DUPLICATE of bug 730837
7 years ago
7 years ago

People

(Reporter: neil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Livemarks don't work in SeaMonkey 2.10 because the frontend needs to be ported.
Note that there were some followup bugs which will also need to be ported.
Neil can you elaborate a bit for "Frontend needs to be ported" etc. and confirm that this is indeed a goodfirstbug?
Whiteboard: [good first bug][lang=xul][mentor=Neil]
(Reporter)

Comment 2

7 years ago
(In reply to Justin Wood from comment #1)
> Neil can you elaborate a bit for "Frontend needs to be ported" etc. and
> confirm that this is indeed a goodfirstbug?
I couldn't describe this as a good first bug. Also, the lang is js, I don't think there are any XUL changes.

When I say "frontend" I mean the patch in bug 613588 marked "frontend", plus apparently there are some follow-up bugs.
Whiteboard: [good first bug][lang=xul][mentor=Neil] → [lang=js][mentor=Neil]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
status-seamonkey2.10: affected → ---
status-seamonkey2.11: affected → ---
No longer depends on: 613588
Keywords: helpwanted
Resolution: --- → DUPLICATE
Whiteboard: [lang=js][mentor=Neil]
Duplicate of bug: 730837
You need to log in before you can comment on or make changes to this bug.