Page-up/down doesn't move cursor

VERIFIED DUPLICATE of bug 4302

Status

VERIFIED DUPLICATE of bug 4302
18 years ago
11 years ago

People

(Reporter: jammer, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1)
BuildID:    2001032620

Pressing page-up/down doesn't move the cursor. This is contrary to the normal
behaviour in a MS-Windows system.

Reproducible: Always
Steps to Reproduce:
1.Create a new email message
2.Press page-down
3.window is repositioned but cursor remains in the same place.

Actual Results:  Cursor doesn't get repositioned.

Expected Results:  Under Windows, the cursor would normally move to the
start/end of the visible page.

This can be especially annoying when editing a large amount of text and moving
around within it, as the normal windows behaviour no longer works. The text is
scrolled as expected but when you then start typing or using the arrow keys the
window jumps back to where the cursor was.

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.