If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot change mail or news server

VERIFIED DUPLICATE of bug 14295

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 14295
17 years ago
13 years ago

People

(Reporter: Tim Wunder, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I Cannot change the Server Settings in Mail/News.
This is what I did:
Installed Mozilla 0.8.1 from .zip file.
Import settings from an existing Netscape 4.x install.
Go to Task - Mail
Edit - Mail/News Account Settings
Click Server Settings
The server and username are listed, but I can't change them. They are greyed 
out.

Created a new pop mail account specifying a new server. Still unable to change 
it.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 14295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → nbaca
Resolution: --- → DUPLICATE
Summary: cannot change mail or news server → cannot change mail or news server

Comment 2

17 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.