Tables and alignment are incorrectly displayed

VERIFIED DUPLICATE of bug 7112

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 7112
19 years ago
19 years ago

People

(Reporter: Deleted User, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In NN4.0, homepage displays correctly. Not quite right in M6. Firstly, the
navigation bar (right below the CYBERSTORM heading) is in it's own table,
right-justified (it's left justified in m6), and the some of the text is given
wrong font attributes. Also, the main content table is assigned width of 75%
(IIRC) which means fill 75% total page and last 25% to the right-justified rhs
navbar. In M6 the 75% takes into consideration the 25% already gnone, so is too
small. Also, CSS text rollovers are causing the tables to be rendered with
altering widths. Other than that, looks ok ;-) Well done so far.

Updated

19 years ago
Assignee: rickg → karnaze
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
There are many bugs mentioned above, they are all duplicates.
The relevant bugs are:
   bug 991 (fonts)
   bug 7112 (align)
   bug 7901 (the resizing issue)

I am picking 7112 and marking it a dup of that, since that is the main
problem here.


*** This bug has been marked as a duplicate of 7112 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed. Marking as a duplicate of 7112.
You need to log in before you can comment on or make changes to this bug.